***** Moved to http://cvairsoft.com/forum/ *****
This forum has moved to http://cvairsoft.com/forum/

Join us there!

gas problem

View previous topic View next topic Go down

gas problem

Post by Airsoft'LJL on Sat Jul 24, 2010 4:31 pm

I just barely got the umirex walther sg9000 shotgun. I put in the gas for a game and it worked fine. after the game it wasnt shooting very well. it was only shooting like 10 yards instead of its 50 yard range. I pulled of the gas cover and saw the tank. pulled it out and put lube on the top of the next 88g catridge. I put it in in the screw point, it didnt seal and gas started to come out of the trigger, forgrip, pistol grip and pretty much all over making a bubbly nose inside. it is 89 degress F outside. what did I do wrong? it was shooting fine? it says I can send it back for a new one. I just got it yesterday...help me Im not a airsoft expert.
avatar
Airsoft'LJL

Age : 20
Location : Logan

View user profile

Back to top Go down

Re: gas problem

Post by Airsoft'LJL on Sat Jul 24, 2010 4:54 pm

plus there is no O ring to seal, its just flat metal on metal.
avatar
Airsoft'LJL

Age : 20
Location : Logan

View user profile

Back to top Go down

Re: gas problem

Post by AceVendetta on Sat Jul 31, 2010 10:00 am

Thats your problem right there. You need a O-ring. In a previous life I was a paintballer, and one of the things that guys always told me is to always have an O-ring.

It stops leakage, so that entire game, you were probably draining gas and not knowing it. A game is a long time for gas to spill out, so when you got home, you were probably running on less than nominal gas output, thus the weird range.
avatar
AceVendetta
Gamble Mercenaries

Age : 26
Location : CVA - Gamble Mercenaries

View user profile

Back to top Go down

Re: gas problem

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum