***** Moved to http://cvairsoft.com/forum/ *****
This forum has moved to http://cvairsoft.com/forum/

Join us there!

Forum Problem

View previous topic View next topic Go down

Forum Problem

Post by Donknottz on Wed Jul 15, 2009 10:38 am

I'm not sure what has happened, but it appears that all of yesterdays and maybe even a few before that have been wiped out. Glad I saved most of the mission details to a second location. I'll wait a while to see if maybe some sort of update has gone through and investigate a little more. If I can't find anything I will repost the respawn information.
avatar
Donknottz
CVA Officer

Age : 33
Location : Logan

View user profile http://www.cachevalleysimulator.blogspot.com

Back to top Go down

Re: Forum Problem

Post by reidc on Wed Jul 15, 2009 11:58 am

Cool. I was going to ask about that.

_________________
BRING IT!
avatar
reidc
CVA Officer

Age : 51
Location : Smithfield, Ut

View user profile

Back to top Go down

Re: Forum Problem

Post by Ninja Scott on Wed Jul 15, 2009 12:24 pm

That is weird.

_________________
435.512.4399
"The only verdict is vengeance; a vendetta, held as a votive, not in vain, for the value and veracity of such shall one day vindicate the vigilant and the virtuous."
avatar
Ninja Scott
CVA Officer

Age : 35
Location : Logan

View user profile http://ninjascott.com

Back to top Go down

Re: Forum Problem

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum